Subject: Gene Wolfe's new novel

From: Mike Rosenberg <mkr at fid.morgan.com>
Date: Thu, 11 Feb 1993 19:35:32 +0000

Does anyone know when Gene Wolfe's new novel "Nightside the Long Sun" will
hit bookstores?

Mike Rosenberg

---

From: Patrick Nielsen-Hayden <pnh at panix.com>
Date: Sat, 13 Feb 1993 01:23:23 +0000

>Does anyone know when Gene Wolfe's new novel "Nightside the Long Sun" will

Can't speak for how fast bookstores get it onto their shelves, but the book
will ship in early March.  Formally it is an April release.

Patrick Nielsen Hayden
senior editor
Tor Books