Subject: Re: Shadow of the Torturer

From: Camille Bacon-Smith <camille at voicenet.com>
Date: Mon, 06 Apr 1998 03:56:54 +0000

I found when reading Book of the New Sun that I had to read it as if it
were stream of consciousness writing - I found the rhythm and just went
with it.  It never was my favorite of Wolfe's, but I felt like I'd
accomplished something when I'd read all the books.  My personal favorite
of his is PEACE, which has the most exquisite renderings of "natural"
broken storytelling I've ever read.

Camille Bacon-Smith

---

From: Brenda Clough <clough at erols.com>
Date: Mon, 06 Apr 1998 15:21:20 +0000

The only Wolfe novel I've really enjoyed is FREE LIVE FREE, which is
wonderfully organized.

Brenda W. Clough