Subject: (urth) Re: Four Wolves

From: Robert Borski <rborski at coredcs.com>
Date: Tue, 22 Sep 1998 22:20:11 +0000

> I'm not familiar with "Four Wolves".  Where
> can I find it?
> 
> That's not the collective title for the "Red-
> wood Coast Roamer", "In the Old Hotel",
> etc., short-shorts, is it?

"Four Wolves" was published in AMAZING, May, 1983.

It consists of:

1) At The Volcano's Lip (reprinted in STOREYS FROM THE OLD HOTEL)

2) In The Mountains (also in STOREYS)

3) My Book (reprinted in ENDANGERED SPECIES)

4) The River

Robert Borski 

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Mark Millman <mark_millman at hmco.com>
Date: Wed, 23 Sep 1998 09:12:53 +0000

> > I'm not familiar with "Four Wolves".  Where

And on Wednesday 23 September 1998 Robert Borski

> 3) My Book (reprinted in ENDANGERED

Thank you for the information.  Naturally,
"The River" hasn't yet been reprinted,
and its only appearance to date is in an
item I haven't been able to find.  Gripe,
grumble, growl . . .

Mark Millman