Subject: (urth) EFF, last call

From: m.driussi <m.driussi at genie.com>
Date: Thu, 15 Oct 1998 16:32:00 +0000

Attention!  Attention!

Jeremy Crampton informs me that the Urth novella EMPIRES OF FOLIAGE
AND FLOWER is available now in the book THE BEST OF CRANK!

Publishing history:

First published by Cheap Street--you can't afford this one.
First magazine appearance in "CRANK!" no. 2 (Winter 1993)--might be
hard to find now.

Story history:

This is the story that the Cumaean and Severian talk about in the
Stone Town.

That is all.

=mantis=

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Mark Millman <mark_millman at hmco.com>
Date: Thu, 15 Oct 1998 15:35:13 +0000

On 15 October 1998 at 4:32 PM GMT, mantis wrote:

> Attention!  Attention!
>
> Jeremy Crampton informs me that
> the Urth novella EMPIRES OF
> FOLIAGE AND FLOWER is available
> now in the book THE BEST OF CRANK!
>
> Publishing history:
>
> First magazine appearance in "CRANK!"
>    no. 2 (Winter 1993)--might be hard
>    to find now.
>
> Story history:
>
> This is the story that the Cumaean and
> Severian talk about in the Stone Town.
>
> That is all.
>
> =mantis=

You may not be able to afford the Cheap Street
_Empires of Foliage and Flower_, but if you can,
or if you know someone who's got it, do by all
means track it down.  It is, to quote Ultan, "a re-
markably lovely book."  There are two editions,
what Cheap Street calls their Collector's Edition
and their Publisher's Edition.  Both are entirely
hand-made (well, I don't know that the paper is
hand-made) and printed on a hand-cranked
letter-press.  Cheap Street's prices are high,
but you may be able to find it for less; since it's
in admittedly slight demand, book dealers don't
tend to charge cover price.  Even L.W. Currey,
who tends to be expensive, sells the Publisher's
Edition at less than list.  I recommend looking for
the book on Advanced Book Exchange
(http://www.abebooks.com/), Bibliofind
(http://www.bibliofind.com/), or Interloc
(http://www.interloc.com/).  From what I've seen,
the Collector's Edition tends to sell close to its
original cost of $200, while the Publisher's can
go for from anwhere between its original cost of
$600 down to about half that (though this will, of
course, be subject to availability, etc.).

As a matter of fact, everything I've seen from
Cheap Street is really nice.  They are also, as
you'll recall, the original publishers of _Biblio-
men_ (later republished in a considerably less
expensive edition by Edgewood Press, which
is run by Bryan Cholfin, the same fellow who
publishes _CRANK!_--I think he now edits a
major publisher's sf line in New York), and of
a bunch of Wolfe chapbooks, including the
BotNS titles "The Boy Who Hooked the Sun"
and "The Old Woman Whose Rolling Pin Is the
Sun", and the non-BotNS titles "At the Point of
Capricorn", "Slow Children at Play", and, I think,
a couple of others.

Mark Millman

---

From: Kevin J. Maroney <kmaroney at crossover.com>
Date: Thu, 15 Oct 1998 16:11:36 +0000

At 03:35 PM 10/15/98 -0400, you wrote:
>markably lovely book."

Actually, I thought it was overrated as a book-object, but I've always felt
that about Cheap Street. Perhaps it just shows that I'm not enough of a
bibliophile to pick up on the things which are so lovely about it.

-- 
   Kevin Maroney | Crossover Technologies 
   kmaroney at crossover.com | (212) 777-1190