Subject: Re: (urth) 'Westwind'

From: Alex David Groce <adgroce at eos.ncsu.edu>
Date: Fri, 16 Oct 1998 15:23:03 +0000

Wolfe says in the intro. to Storeys from the Old Hotel that the your
interpretation is what he was aiming at.  Doesn't mean other interpretations
can't hold water, of course, but Wolfe was aiming at the God version.
Actually, I think that's the more natural interpretation, as well--for me at
least, the dictator version only began to exist for me after I heard someone
else explain the story that way.  It doesn't fit the feel of the story, in my
opinion.

On Oct 16,  3:06pm, Michael Straight wrote:
> Subject: Re: (urth) 'Westwind'
> On Fri, 16 Oct 1998, Dan Parmenter wrote:
> 
> > Okay, I rather like 'Westwind'.  I'm assuming that it's basically
> > about people talking to God by radio instead of prayer, or as a form
> > of prayer perhaps.
> > 
> > Did I "get" it?
> 
> That's one interpretation.  Do you think it's possible that the leader is
> actually a dictator who uses the "Westwind" business as a means of social
> control?  Why does he lead each of his followers to believe that they are
> the only "Westwind"?  Why does he live in luxurys (as seen on TV) when
> his followers live in squallor? 
> 
> If you believe you are the emperor's secret favorite, his spy, wouldn't
> that make you less likely to be part of any rebellion? 
> 
> -Rostrum
> 
> 
> *More Wolfe info & archive of this list at http://www.urth.net/urth/
> 
>-- End of excerpt from Michael Straight

-- 
"And ye shall know the truth, and the truth shall set you free." - John 8:32
--
Alex David Groce (adgroce at eos.ncsu.edu)
Senior (Computer Science/Multidisciplinary Studies in Technology & Fiction)
'98-99 NCSU AITP Student Chapter President
608 Charleston Road, Apt. 1E (919)-233-7366
http://www4.ncsu.edu/~adgroce

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Dan Parmenter <dan at lec.com>
Date: Fri, 16 Oct 1998 11:51:11 +0000

Did I "get" it?

D

---

From: Michael Straight <straight at email.unc.edu>
Date: Fri, 16 Oct 1998 15:06:35 +0000

-Rostrum