Subject: (urth) Re: Robert Graves' books [Digest urth.v019.n020]

From: John Bishop <jbishop at blkbrd.zko.dec.com>
Date: Mon, 19 Oct 1998 17:23:21 +0000

I've read most of them, a long time ago.  I subsequently
learnt a bit of anthropology, linguistics and history,
all making me doubt the background element of matriarchy
replaced by patriarchy.  And I only ever saw the "bln..."
alphabetic order in his works ("Beth Luis Nion"), until 
just now, when an altavista search shows them being used
by neo-pagans.

But could he write!  Like Orwell, his work was once famous
and is now undeservedly obscure.

	-John

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Alex David Groce <adgroce at eos.ncsu.edu>
Date: Mon, 19 Oct 1998 17:58:56 +0000

> and is now undeservedly obscure.

	1984 isn't obscure, but most of his best writing (Road to Wigan Pier &
the essays in general) is.  1984 is an important book, but it isn't all that
well written, except for a spots here and there (the opening and the finale).
	I wonder why it happened to Orwell.  To bring us on topic, Wolfe's
talked about his two favorites, also far more obscure than they deserve to be,
Kipling and Chesterton.  You can see political/social agendas lurking behind
those falls from critical favor, but that really shouldn't hurt Orwell--I mean,
having argued with Gollancz and criticized Shaw and the Webbs isn't exactly
cause for blacklisting now that nobody defends Stalin...
-- 
"And ye shall know the truth, and the truth shall set you free." - John 8:32
--
Alex David Groce (adgroce at eos.ncsu.edu)
Senior (Computer Science/Multidisciplinary Studies in Technology & Fiction)
'98-99 NCSU AITP Student Chapter President
608 Charleston Road, Apt. 1E (919)-233-7366
http://www4.ncsu.edu/~adgroce