Subject: (urth) Young Wolfe

From: Derek Bell <dbell at maths.tcd.ie>
Date: Mon, 14 Dec 1998 20:26:22 +0000

the name of Gene Wolfe: has anyone read the book & have any comments?
I include the URL below for anyone who wants to look it up.

ISBN: 0921322321 

	Derek

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Kevin J. Maroney <kmaroney at crossover.com>
Date: Mon, 14 Dec 1998 15:59:01 +0000

At 08:26 PM 12/14/98 +0000, Derek wrote:
>	I came across a book of the above title listed on Amazon under

It's minor, but it does contain several early Wolfe stories which have
never been printed elsewhere, including the wonderfully titled
"Volksweapon". I certainly have never regretted buying it, but I'm a
certified Completist.

Wombat, a.k.a. Kevin Maroney kmaroney at crossover.com
Kitchen Staff Supervisor, New York Review of Science Fiction
http://ebbs.english.vt.edu/olp/nyrsf/nyrsf.html

---

From: m.driussi <m.driussi at genie.com>
Date: Mon, 14 Dec 1998 22:26:00 +0000

What Wombat said, except that he meant to say "several early Wolfe
stories which have never been REprinted elsewhere and two early
stories previously unpublished."  Very hard to find most of them in
any other form--impossible to find the last two.  The stories are
(I'm cribbing from "AE&2" page 1 here):

"The Case of the Vanishing Ghost" [1]
"The Grave Secret" [1]
"The Dead Man" [2]
"Mountains Like Mice" [appeared in "If"]
"The Green Wall Said" [appeared in "New Worlds"]
"Screen Test" [3]
"Volksweapon" [3]
"The Largest Luger" [4] (a mystery)
"The Last Casualty of Cambrai" [4] (a mystery)

[1] in a college magazine
[2] appeared in "Sir!" and, much later, "Weird Tales"
[3] appeared in "Mike Shayne's Mystery Magazine"
[4] the unpublished ones

=mantis=

---

From: Derek Bell <dbell at maths.tcd.ie>
Date: Tue, 15 Dec 1998 19:10:11 +0000

>"The Case of the Vanishing Ghost" [1]

	Interesting, given that one of the stories in _Endangered
Species_ is called _The Other Dead Man_.

>"Mountains Like Mice" [appeared in "If"]

	I've heard of this one - Wolfe mentioned it and I think a big
name editor of the time (Pohl?) bought it, amending the title slightly.

	Many thanks to Mantis and Wombat; I'll look into buying this
in the next few months.

	Derek - completist, not certified (but not far from being)