Subject: More Days (was Re: (urth) Forlesen -- Thoughts?)

From: Michael Straight <straight at email.unc.edu>
Date: Tue, 12 Jan 1999 12:38:44 +0000

On Tue, 12 Jan 1999, Kevin J. Maroney wrote:

> At 11:11 AM 1/12/99 -0500, Alex wrote:
> >Easter would be _Seven American Nights_, I think.  Or perhaps _The Detective 
> >of Dreams_, but the first is my choice...
> 
> "Seven American Nights" hands-down. "Detective of Dreams" is a Christian
> story, but "Seven American Nights" actually has an Easter procession in it. 

Yes, very good.

How about "Detective of Dreams" for Epiphany and "Westwind" for
Whitsunday?

I can't quite bring myself to suggest "All the Hues of Hell" for the Feast
of the Annunciation.  Ick.

Any ideas for Ash Wednesday?  I'd suggest "Peace" if it weren't a novel.
Maybe "The Packerhaus Method"?  "Peritonitis"?

-Rostrum

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Mark Millman <mark_millman at hmco.com>
Date: Tue, 12 Jan 1999 13:56:16 +0000

On Tuesday, 12 January 1999,

> Maybe "The Packerhaus Method"?

Oh, no, Rostrum.  "Peritonitis" should
definitely be Mother's Day, but I have
the same reservations about actually
making that suggestion as you do
about using "All the Hues of Hell" for
the Feast of the Annunciation.

Maybe we should choose "Suzanne
Delage" or "House of Ancestors" in-
stead.

(This, of course, assumes that the
holiday isn't already filled, as I don't
have the book with me.  But I think
Wolfe only has Father's Day in the
_Book of Days_, no?)

Mark Millman

---

From: Alex David Groce <adgroce at eos.ncsu.edu>
Date: Tue, 12 Jan 1999 16:13:32 +0000

> Wolfe only has Father's Day in the

	Yes, only Father's Day.  "Seven American Nights" is definitely the way
to go for Easter--it has an Easter procession, of course, but I think the theme
is definitely resurrection (whether a diabolic parody of resurrection or the
real thing is another matter...)  Anyway, it's an egg story, hence Easter.

	Detective of Dreams was only suggested because it does end with
Communion, after all.

	Hmmm...  I think if it wasn't already taken (holiday, not story) that
"Sillhoutte" is sufficiently creepy for Halloween (PEACE would also do--when my
mother read it, I told her a very important thing was to figure out what genre
it was...  A long time later, she said "OH!  It's a ghost story.")

-- 
"And ye shall know the truth, and the truth shall set you free." - John 8:32
--
Alex David Groce (adgroce at eos.ncsu.edu)
Senior (Computer Science/Multidisciplinary Studies in Technology & Fiction)
'98-99 NCSU AITP Student Chapter President
608 Charleston Road, Apt. 1E (919)-233-7366
http://www4.ncsu.edu/~adgroce