Subject: (urth) Book of Days

From: Matthew Freestone <matthew at matthewf.demon.co.uk>
Date: Thu, 14 Jan 1999 18:56:49 +0000

Alex Groce wrote:
>       Yes, only Father's Day.  
Not in my edition: Mother's Day has "Car Sinister".

cheers,
--                              II         |\      _,,,---,,_
Matt Freestone                  II    zzz. /,`.-'`'    -.  ;-;;,_.
matthew at matthewf.demon.co.uk    II        |,4-  ) )-,_. ,\ (  `'-'
www.matthewf.demon.co.uk/       II       '---''(_/--'  `-'\_)

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Alex David Groce <adgroce at eos.ncsu.edu>
Date: Thu, 14 Jan 1999 18:32:36 +0000

On Jan 14,  6:56pm, Matthew Freestone wrote:
> Subject: (urth) Book of Days
> Alex Groce wrote:
> >       Yes, only Father's Day.  

	Argh.  Quite right.  I glanced at the table of contents and my eyes
just slid right over it...

-- 
"And ye shall know the truth, and the truth shall set you free." - John 8:32
--
Alex David Groce (adgroce at eos.ncsu.edu)
Senior (Computer Science/Multidisciplinary Studies in Technology & Fiction)
'98-99 NCSU AITP Student Chapter President
608 Charleston Road, Apt. 1E (919)-233-7366
http://www4.ncsu.edu/~adgroce