Subject: (urth) Happy Birthday

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Mon, 05 Apr 1999 13:34:26 +0000

Today is the second anniversary of the opening of the Urth list
on April 5, 1997.

Since that day we've written almost 7 megabytes or about 2000 pages.  

To put this into perspective, the stream of words would
reach to Alpha Centauri and back, if each letter were seven
million miles long.  Well, maybe that doesn't really put
things into perspective at all.  Anyway, thanks for the
long, fascinating conversation.

-- ranjit

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Mitchell A. Bailey <mab at lindau.net>
Date: Mon, 05 Apr 1999 17:11:13 +0000

> Today is the second anniversary of the opening of the Urth list
...
> things into perspective at all.  
...
Well, if you transmit via electromagnetic radiation of some wavelength
so it propogates at c = ~186,000 miles/s, and you've got a REALLY slow
modem,  so that it takes 3.76 sec to transmit each letter/byte...