Subject: (urth) Re: Digest urth.v026.n002

From: Alice Turner <akt at ibm.net>
Date: Sat, 24 Apr 1999 13:36:33 +0000

Jack Lyons wrote:
>
> On Fri, 23 Apr 1999, Alice Turner wrote:
>
> :Now wait a sec here. Tzadkiel is not Michael but s/he
> :certainly is an angel, not an archangel like Michael, but a
> :sufficiently great and important being for Urth/Ushas.
>
> Angels are supernatural beings. Tzadkeiel (acknowledging
> that this is fiction) is not a supernatural being.

And just what is your definition of supernatural? I don't think I need to go
into detail with this group, but please consider the many manifestations of
Zak/Tzadkiel: are these "natural?"

> :(My info comes from Gustav Davidson's -A Dictionary of
> :Angels-, Free Press 1967, which is not one of those idiotic
> :gift-books of angels, but a scholarly work).
>
> A scholarly work on supernatural beings?

There are scholarly works on mythology, on folklore, on the Bible, on the
Kaballah and (gasp!) even on novels and the plays of Shakespeare. Wolfe is
clearly familiar with many of these, and, if you visit the library, one day
you may discover them too.

> I contend that F. Murray Abraham is an angel.

Chacun a son gout.

-alga

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Jack Lyons <revjack at radix.net>
Date: Sat, 24 Apr 1999 19:51:40 +0000

On Sat, 24 Apr 1999, Alice Turner wrote:

:Jack Lyons wrote:
:>
:> On Fri, 23 Apr 1999, Alice Turner wrote:
:>
:> :Now wait a sec here. Tzadkiel is not Michael but s/he
:> :certainly is an angel, not an archangel like Michael, but a
:> :sufficiently great and important being for Urth/Ushas.
:>
:> Angels are supernatural beings. Tzadkeiel (acknowledging
:> that this is fiction) is not a supernatural being.
:
:And just what is your definition of supernatural? 

F. Murray Abraham.

-- 
_________________
revjack at radix.net