Subject: (urth) unify?

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Sat, 16 Aug 1997 15:05:35 +0000

[Posted from URTH, a mailing list about Gene Wolfe's New Sun and other works]

OK, it's been a coupla months now; excitement over the
completion of the Long Sun series has died down; we've all
had a chance to settle in.  So, the big question: is it
worthwhile keeping the Whorl and Urth lists separate, or is
it time to bring 'em together?

And what would the unified list be called?  Orth?  Whurl?  Whulfe?

Send your opinions directly to me (ranjit at best.com).

	-ranjit

(p.s. any takers for a Dan Simmons/Hyperion list?)

---

From: Jason Voegele <voegele.6 at osu.edu>
Date: Sat, 16 Aug 1997 19:39:22 +0000

Hmmmm...a new name for Urth/Whorl.  How 'bout "Maps & Mirrors"?  Probably too long.

Count me in for the Simmons/Hyperion list...and least once I read The Rise of Endymion  (It's out, go grab it!)

Jason.

-----Original Message-----
From:	Ranjit Bhatnagar [SMTP:ranjit at moonmilk.com]
Sent:	Saturday, August 16, 1997 6:06 PM
To:	urth at lists.best.com
Subject:	(urth) unify?

	-ranjit