Subject: (urth) big changes afoot

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Sat, 22 May 1999 21:53:17 +0000

For almost a year I've been struggling to make room in my
web account for the urth and whorl archives -- every two
weeks or so I'd have to throw away something else to get the
quota alerts to go away.  I finally gave in and bought Urth
its own home -- welcome to http://www.urth.net/urth !

It'll take me a while to get everything moved over to the
new server.  For now, everything is where it used to be
except that you will find the Urth archives for volumes
1..26 at http://www.urth.net/urth/archives/
The ongoing volume 27 and all the Whorl archives are still
at http://www.urth.net/urth/archives/ and
http://www.moonmilk.com/whorl/archives/ for now.

Ranjit.

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: William H. Ansley <wansley at warwick.net>
Date: Sun, 23 May 1999 13:52:55 +0000

>...

Ranjit,

This is wonderful. Thank you.

It is all too easy for me to forget that someone is doing a great deal of
work and spending a great deal of time to make the Urth and Whorl mailing
lists, web sites and archives exist and function so smoothly. As with so
much of the web, I have more or less been taking it for granted that these
resources would just always be there, although in the back of my mind I
knew this wasn't true.

So I would like to take this opportunity to say that I am very grateful
that you are continuing to support this site; it has given me a great deal
of pleasure and provided me with a lot of entertainment over the last few
years. If there is some way I can help out, please let me know.

By the way, I really like the new format of the web page archive on the new
site.

William Ansley

---

From: Mark Millman <mark_millman at hmco.com>
Date: Mon, 24 May 1999 08:24:11 +0000

On Sunday 23 May 1999 at 4:53 am GMT, Ranjit Bhatnagar wrote:

> For almost a year I've been struggling to make room in
> my web account for the urth and whorl archives -- every
> two weeks or so I'd have to throw away something else
> to get the quota alerts to go away.  I finally gave in and
> bought Urth its own home -- welcome to
> http://www.urth.net/urth !
>
> [snip]
>
> Ranjit.

And at 5:53 pm GMT, William Ansley replied:

> It is all too easy for me to forget that someone is doing a great
> deal of work and spending a great deal of time to make the
> Urth and Whorl mailing lists, web sites and archives exist and
> function so smoothly. As with so much of the web, I have more
> or less been taking it for granted that these resources would
> just always be there, although in the back of my mind I knew this
> wasn't true.
>
> So I would like to take this opportunity to say that I am very
> grateful that you are continuing to support this site; it has given
> me a great deal of pleasure and provided me with a lot of enter-
> tainment over the last few years. . . .
>
> William Ansley

I can't say it any better, and so I won't try.  Thank you, Ranjit.
Whut he sed.

Mark Millman