Subject: (urth) AUGH!

From: Dan Parmenter <dan at lec.com>
Date: Tue, 22 Jun 1999 19:05:06 +0000

> I shipped a set of six workstations once, and gave them network names
> of Thecla, Dorcas, Jolenta, Pia, Daria, and Valeria.  The MIS people
> who bought them immediately renamed 'em after Peanuts characters, of
> course.  Life just is not fair.

Which of course gets one thinking:

Charlie Brown - Severian
Lucy - Thecla
Sally - Merryn
Snoopy - Triskele
Linus - Jonas
Pigpen - Hethor
Peppermint Patty - Agia
Miss Othmar - Malrubius

Lex Shellac, contemplating Charlie Brown (after eating Lucy's brain)
pulling the football away at the last minute from himself.

p.s. I've heard the names "Dorcas" and "Ultan" on television within
the last week.  The latter on CNN I think, though I don't recall where
the person was from.

LS

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: William H. Ansley <wansley at warwick.net>
Date: Tue, 22 Jun 1999 23:26:26 +0000

>pulling the football away at the last minute from himself.

Woo, hoo, hoo! I nearly fell out of my chair laughing after reading this.

I will propose:

The little red-haired girl: Dorcas
Shirley*: Jolenta
Rerun**: Miles
Marcie***: Agius
Schroeder: ?

*She is an old character who hasn't been seen in quite a while. Her major
characteristic was her naturally curly hair and her high opinion of her own
appearance.

**Linus and Rerun look exactly alike (except for size) but are not the same
person. Jonas and Miles look nothing alike, but may very well be the same
person. That's logic!

***Just because of the Peppermint Patty linkage, above.

I will forever more, when I come across another example of Severian missing
the point or leaving out some incident we would all really, really like to
know about, think, "Severian, you blockhead!"

William Ansley

---

From: Kevin J. Maroney <kmaroney at crossover.com>
Date: Wed, 23 Jun 1999 12:04:56 +0000

>characteristic was her naturally curly hair and her high opinion of her own

This character was "Frieda". She was also the owner of Faron, the world's
first boneless cat. 

Wombat, a.k.a. Kevin Maroney kmaroney at crossover.com
Kitchen Staff Supervisor, New York Review of Science Fiction
http://ebbs.english.vt.edu/olp/nyrsf/nyrsf.html