Subject: (urth) Iron Giant

From: Jonathan Laidlow <laidlojm at hhs.bham.ac.uk>
Date: Tue, 17 Aug 1999 11:50:29 +0000

'The Iron Giant' is of course based on former UK poet laureate Ted 
Hughes' superb children's book 'The Iron Man'. No idea why they 
changed the title, except maybe because of that dumb Marvel 
superhero. Eejits.

Jonathan
Visit Ultan's Library - A Gene Wolfe web resource
http://members.tripod.co.uk/laidlow/index.htm
Jonathan Laidlow
University of Birmingham, UK

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Stephen Witowski <stephenw at libraries.manchester.gov.uk>
Date: Tue, 17 Aug 1999 12:10:41 +0000

Apparently the book is also known as "The Iron Giant" in the Us as well.
(Another useless fact brought to you by a librarian!)

Stephen Witkowski
Librarian/Information Officer
City Architect's Library , 
Room 8029, Town Hall, Manchester. M60 2JT
Manchester. UK.
E-Mail : stephenw at libraries.manchester.gov.uk
Phone : (0161) 234 4357

----------
> From: Jonathan Laidlow <LAIDLOJM at hhs.bham.ac.uk>
> To: urth at lists.best.com
> Subject: (urth) Iron Giant
> Date: Tuesday, August 17, 1999 12:50
>