Subject: (urth) New Sun RPG news

From: Dave Conrad <nightman at io.com>
Date: Mon, 20 Sep 1999 05:11:57 +0000

They have the playtest files for GURPS New Sun on line now.  If you are a
subscriber, you can download any of the playtest files in HTML or text versions.

This is a listing of the sections available for download

Introduction
 Introduction (sidebars)
Chapter 1: The Posthistory of Urth
Chapter 1: The Posthistory of Urth (sidebars)
Chapter 1: The New Sun Synopsis
Chapter 3: Urth in the Age of the Autarch
Chapter 3: Urth in the Age of the Autarch (sidebars)
Chapter 4: Nessus, the Eternal City
Chapter 5: Urth Religion
Chapter 5: Urth Religion (sidebars)
Chapter 6: Space and Time
Chapter 7: Commonwealth Characters
Chapter 7: Commonwealth Characters (sidebars)
Chapter 8: The Arsenal of the Autarch
Chapter 9: Commonwealth Characters
Chapter 10: Urth Bestiary
Chapter 11: Campaigns
Chapter 11: Campaigns (sidebars)
Appendix - The Urth Cycle
Appendix - The Incas
Back Cover Copy

And a copy of the blurb text from the website

GURPS New Sun combines history with a fantastic future! Based on the
award-winning science fiction of Gene Wolfe, New Sun melds fantasy and technology
into a unique fusion of swords and lasers, treacherous beauties and starfaring
rogues, monsters from  history and monsters from outer space, professional
torturers and nobles who duel with poisonous plants.

                        Join the young torturer Severian, naive servant of the
Byzantine and shadowy Autarch, as he winds through the crumbling metropolis of
Nessus and slowly learns the truth behind his world -- or create your own
stunning campaign based on the indelible imagery of the Book of the New Sun.

                        128 pages. Suggested retail price $19.95
                        Stock number 6096  ISBN 1-55634-416-3
--
Dave C.
iN*T*x
"To break the rules is to break the spell" - C. Lasch

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Fr.Inire <inire at yahoo.com>
Date: Mon, 20 Sep 1999 20:25:52 +0000

--- Dave Conrad <nightman at io.com> wrote:
><kersnip!>

   I formerly worked with a SJGames MIB, and he gave
me a copy of those above files. If I may say so, they
rank right up there with Castle of the Otter and
Lexicon Urthus for info and insight; I only wish the
supplement would just come out already!
===
Jeff "My dice hate me!" Miller

The HeavyGear Parts SwapMeet is at http://freecenter.digiweb.com/games/severian/swap.html
Heavy Gear: Not your Dad's walking robot game...www.dp9.com

Gaming to keep War out of RealTime!        '82 GS650G
__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com