Subject: (urth) A God Strolling

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 21 Sep 1999 03:21:00 +0000

Referring to Ori's recommendation of Mario de
Carvalho's book: I strongly second this. A GOD
STROLLING is magisterial stuff, and as an account of
paganism hovering on the brink of Christianity, it has
particular resonances with LONG SUN. 
Which leads me to a related topic: we've often spoken
of GW's affinities with the Robert Graves who wrote I,
CLAUDIUS; but what of other classicist historical
novels that may have bearing? Compare the narrative
voice of Severian with that employed in Marguerite
Yourcenar's MEMOIRS OF HADRIAN for a start.

===

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Alex David Groce <alex_groce at gs246.sp.cs.cmu.edu>
Date: Tue, 21 Sep 1999 10:13:47 +0000

Just to note that there's no need to get uncorrected proofs from eBay.
Amazon seems to be regularly shipping ON BLUE'S WATERS now.  My order
was mailed today.

"And ye shall know the truth, and the truth shall make you free." John 8:32
--
Alex David Groce (agroce+ at cs.cmu.edu)
Ph.D. Student, Carnegie Mellon University - Computer Science Department
8112 Wean Hall (412)-268-3066
http://www.cs.cmu.edu/~agroce