Subject: (urth) Typhon Era Fliers

From: Macronaut <macronaut at yahoo.com>
Date: Thu, 23 Sep 1999 14:49:52 +0000

My first post, and I hope one that does not repeat an
earlier discussion!

An earlier post remarked on the difference between the
locust-like fliers in the era of Typhon and the cherry
leaf fliers in use at the time of the Autarchy.  Could
the locust-shaped fliers be attack helicoptors of some
sort? -- it seems to me that the blunt cylindrical
bodies of such craft might resemble a locust or
grasshoper.

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Mitchell A. Bailey <mab at lindau.net>
Date: Fri, 24 Sep 1999 15:24:05 +0000

Macronaut wrote:...
> An earlier post remarked on the ... locust-like fliers in the era of > Typhon ...Could the locust-shaped fliers be attack helicoptors of some
> sort? ...

I seem to recall that Sev compared their "thrumming" sound as well as
looks to that of locusts. That thought occurred to me during a period
when we had an unusual amount of military copter traffic around here AND
the usual early autumn grasshopper invasion. The hoppers make a racket
very like little 'copters.

Another thought floated up unbidden like a denizen of the Lake of Birds,
who spat up its lead slingstones, even as I write: one of the final
plagues in Revelation involved "locusts" which ascend from the Pit and
attack people. Did Wolfe want to evoke that reference, tangentially?
Make of that what you will.

---

From: Macronaut <macronaut at yahoo.com>
Date: Fri, 24 Sep 1999 13:41:48 +0000

Mitchell wrote:
 
one of the final
> Make of that what you will.

I think it fits in very well with the idea of human
interstellar empire, as represented by Typhon, as a
plague upon the face of the Earth, ravaging its
resources, driving down galactic property values, etc.
etc.

--- "Mitchell A. Bailey" <MAB at lindau.net> wrote:
> Macronaut wrote:...
> > An earlier post remarked on the ... locust-like
> fliers in the era of > Typhon ...Could the
> locust-shaped fliers be attack helicoptors of some
> > sort? ...
> 
> the New Sun and other works
> *To leave the list, send "unsubscribe" to
> urth-request at lists.best.com
> *Trouble? ranjit at best.com
> *If it's about the Book of the Long Sun, use WHORL
> list: whorl at lists.best.com
> 
>