Subject: (urth) Wolfe trivia questions

From: Michael Andre-Driussi <mantis at sirius.com>
Date: Thu, 30 Sep 1999 13:58:57 +0000

Does anybody recall what year it was when Gene Wolfe quit working at "Plant
Engineering"?  I vividly recall the magazine news section headline:
"(Genre/SF) Gains Full-Time Wolfe!"  (Okay, so maybe not quite =vividly=.)
I have a sense that it was in the 90s . . .

And while we're poking around in what I can't remember, what was the title
of that Wolfe short story with a five sided house (ala LITTLE, BIG) and had
a background detail about an invasion of the US by Mexico that had gobbled
up much of the Midwest?  It was published in a magazine (F&SF?) in the 90s.

Thanks in advance!

=mantis=

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Thu, 30 Sep 1999 15:48:05 +0000

Answers to the below:
Wolfe quit PLANT ENGINEERING in 1984. And the story
including the interesting architecture and the Mexican
invasion was "The Haunted Boardinghouse", in WALLS OF
FEAR (ed. Kathryn Cramer), Morrow 1990, one of Wolfe's
best stories, incidentally.

--- Michael Andre-Driussi <mantis at sirius.com> wrote:
> the New Sun and other works
> *To leave the list, send "unsubscribe" to
> urth-request at lists.best.com
> *Trouble? ranjit at best.com
> *If it's about the Book of the Long Sun, use WHORL
> list: whorl at lists.best.com
> 
> 

=====

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com