Subject: (urth) The Great Gazoo

From: Yann Oehl <yann at allrecipes.com>
Date: Mon, 04 Oct 1999 09:31:21 +0000

Ever notice the disturbing similarities between the "green man" of TBOTNS,
and Gazoo from the Flintstones? Both green, both time travelers from the
future, and both lost in prehistory... ;-)

y.

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Jim Henley <jlhenley at erols.com>
Date: Mon, 04 Oct 1999 14:38:40 +0000

> -----Original Message-----
> From: urth-errors at lists.best.com [mailto:urth-errors at lists.best.com]On
> Behalf Of Yann Oehl
> Sent: Monday, October 04, 1999 12:31 PM
> To: urth at lists.best.com
> Subject: (urth) The Great Gazoo
> 
> 

Hey, Gazoo is

1) short

2) has a funny hat!

<g>

Best,

Jim
 *****************************************
"We can't be certain who the villains are
cause everyone's so pretty"
              -- Sheryl Crow