Subject: (urth) Tintin?

From: Alex David Groce <alex_groce at gs246.sp.cs.cmu.edu>
Date: Fri, 08 Oct 1999 13:10:37 +0000

This is purely coincidental, I'm sure, but I just noticed the resemblance
between the Miracle of Apu Punchau and the means by which Tintin, Captain
Haddock and Professor Calculus are saved in Herge's PRISONERS OF THE SUN.  
Incidentally, the previous adventure to the PRISONERS OF THE SUN is THE SECRET
OF THE UNICORN/RED RACKHAM'S TREASURE, concerning the treasure of the ship
Unicorn, hidden under St. John's Cross.  The chapter before Apu Punchau in
URTH ends with a mention of two constellations:  the Unicorn and the Cross.

"And ye shall know the truth, and the truth shall make you free." John 8:32
--
Alex David Groce (agroce+ at cs.cmu.edu)
Ph.D. Student, Carnegie Mellon University - Computer Science Department
8112 Wean Hall (412)-268-3066
http://www.cs.cmu.edu/~agroce

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Fri, 08 Oct 1999 11:34:00 +0000

Allegedly, Columbus pulled off the eclipse trick on
the inhabitants of Jamaica in 1504--a fact that may
have influenced both Herge and Wolfe in their
portrayals of neo-Inca folk being gulled in this way.

--- Alex David Groce <Alex_Groce at gs246.sp.cs.cmu.edu>
wrote:
> the New Sun and other works
> *To leave the list, send "unsubscribe" to
> urth-request at lists.best.com
> *Trouble? ranjit at best.com
> *If it's about the Book of the Long Sun, use WHORL
> list: whorl at lists.best.com
> 
> 

=====

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

---

From: Mitchell A. Bailey <mab at lindau.net>
Date: Sat, 09 Oct 1999 13:32:37 +0000

> portrayals of neo-Inca folk being gulled in this way.
...

Wasn't there an "eclipse trick" featured in the 1931 movie "A
Connecticut Yankee in King Arthur's Court" with Will Rogers in the title
role? (it wasn't in Samuel Clemens' book)

---

From: Mitchell A. Bailey <mab at lindau.net>
Date: Tue, 12 Oct 1999 11:02:20 +0000

Mitchell A. Bailey wrote:
...
> role? (it wasn't in Samuel Clemens' book)

Whoops, my mistake, it WAS in the book, near the beginning, in a chapter
entitled "The Eclipse", at that!

BTW, I noticed that among the protagonists initial impressions of
Camelot, as he was brought as a prisoner, was a number of "windowless"
houses. Shades of Thrax!