Subject: (urth) Re: Digest urth.v028.n055

From: Kieran Mullen <kieran at phyast.nhn.ou.edu>
Date: Sun, 17 Oct 1999 11:18:38 +0000

>I was talking giants and the Square-Cube Law last night with my Amber (RPG)
>group and offered the oh-so-clever observation that one could get around it
>by living, giant-sized in the water, oh yes I did. But one of my pals said
>the real problem with the SCL is in the lungs - you pass a point where the
>surface area of your enlarged lungs can't absorb enough oxygen for all the
>cells in your enlarged body.

>Well darn! But I wonder; we didn't get into the math - I mean, Bill's from
>art school - but can anyone put a number on the size where lung limitations
>come into play?

   One data point would be the size of whales.  They don't seem to be
working on the evolutionary edge of lung capacity, since they can stay
submerged for long periods of time.  (That is, they seem to have enough
O2 marginal capacity to be able to hold their breath for long periods.)
If they were too close to the break point of the square cube law, I don't
think that would be easy for them.

   Our lungs are a fairly small fraction of our volume.  Anyone know 
what fraction of a whale's volume their lungs are?  Or an elephants?
If we have these few data points, I can fit the power law for you.
(I am pretty sure that the scale isn't linear.  Our legs, for example,
are proportionally thicker than an insects, as dictated by the SC law.)

           Kieran Mullen

 Kieran Mullen                         email: kieran at ou.edu
 Dept. of Physics and Astronomy        phone: (405) 325-3961
 The University of Oklahoma            FAX: (405) 325-7557
 Norman, OK 73019, USA                 http://www.nhn.ou.edu/~kieran/

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Steve Taylor <steve at afs.net.au>
Date: Mon, 18 Oct 1999 00:20:38 +0000

> Omigoodness.
> 
> Whenever I hear anyone mention the square-cube law, this very article leaps
> instantly into my mind. I had no idea it was by Ben Bova (what did I know
> from Bovas at that age?). And I have always recalled it as an insect he was
> scaling up.

I remember the same column, but I remember it as being by Willy Ley.
Which is not to say the same column didn't get written a number of times
- after all, the job of creating giant insects is too important to leave
to just one person. 

> But no matter. A Scout is trustworthy, loyal, brave...

Ahh... I was only ever a Cub. I never graduated to the big time.

                                           Steve

---

From: shannon wilde <swilde_99 at yahoo.com>
Date: Mon, 18 Oct 1999 00:10:36 +0000

--- urth-errors at lists.best.com wrote:
> 
> -------------- BEGIN urth.v028.n055 --------------
> 
>     001 - "Jim Henley" <jlhenley@er - Aw Hell
> (Giants)
>     002 - "Fr.Inire" <inire at yahoo.c - Re: (urth) Aw
> Hell (Giants)
>     003 - Ron Hale-Evans <rwhe@apoc - Re: (urth) Aw
> Hell (Giants)
> 
> URTH Digest -- for discussion of Gene Wolfe's New
> Sun and other works
> 
> 
> --------------- MESSAGE urth.v028.n055.1
> ---------------
> 
> From: "Jim Henley" <jlhenley at erols.com>
> Subject: Aw Hell (Giants)
> Date: Fri, 15 Oct 1999 23:29:38 -0400
> MIME-Version: 1.0
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> Content-Transfer-Encoding: 7bit
> 
> I can't help remembering the old Ben Bova science
> columns that ran in Boy's
> Life back in my scouting days. (This was more than,
> oh, ten years ago. And
> I do mean "more.") One month, by way of teaching the
> SCL, he set out to
> design a giant crab. By the end of the article,
> after all the compromises
> and efficiencies were accounted for, the "giant
> crab" turned out to be -
> Tyrannosaurous Rex!
> 
> Best,
> 
> 
> Jim
>  *****************************************
>  "Took my pistol and a hundred dollar bill
>   I had everything I needed to get me killed"
>               -- Steve Earle
> 
> 
> 
> --------------- MESSAGE urth.v028.n055.2
> ---------------
> 
> From: "Fr.Inire" <inire at yahoo.com>
> Subject: Re: (urth) Aw Hell (Giants)
> Date: Fri, 15 Oct 1999 21:58:00 -0700 (PDT)
> MIME-Version: 1.0
> Content-Type: text/plain; charset=us-ascii
> 
> 
> 
> --- Jim Henley <jlhenley at erols.com> wrote:
> > group and offered the oh-so-clever observation
> that
> > one could get around it
> > the real problem with the SCL is in the lungs -
> you
> > pass a point where the
>    aw, tell him to bugger off and go appreciate some
> existencial<sp> impressionism...;-> Actually,
> doesn't
> that naively assume that the lung capacity isn't
> also
> increased by the evolution of greater numbers of
> alevoli <sp> sucking up O2? That would seem to
> follow
> if the rest of the body has evolved such that water
> as
> the only means of support...
> 
> 
> 
> =====
> Jeff "My dice hate me!" Miller
> 
> The HeavyGear Parts SwapMeet is at
>
http://freecenter.digiweb.com/games/severian/swap.html
> Heavy Gear: Not your Dad's walking robot
> game...www.dp9.com
> 
> 
> Gaming to keep War out of RealTime!        '82
> GS650G
> __________________________________________________
> Do You Yahoo!?
> Bid and sell for free at http://auctions.yahoo.com
> 
> 
> --------------- MESSAGE urth.v028.n055.3
> ---------------
> 
> From: Ron Hale-Evans <rwhe at apocalypse.org>
> Subject: Re: (urth) Aw Hell (Giants)
> Date: Sat, 16 Oct 1999 01:01:08 -0700
> MIME-Version: 1.0
> Content-Type: text/plain; charset="us-ascii"
> References: <199910160324.UAA02815 at lists1.best.com>
> In-Reply-To: <199910160324.UAA02815 at lists1.best.com>
> 
> Jim Henley wrote:
> 
> >I can't help remembering the old Ben Bova science
> columns that ran in Boy's
> >Life back in my scouting days. (This was more than,
> oh, ten years ago. And
> >I do mean "more.") One month, by way of teaching
> the SCL, he set out to
> >design a giant crab. By the end of the article,
> after all the compromises
> >and efficiencies were accounted for, the "giant
> crab" turned out to be -
> >Tyrannosaurous Rex!
> 
> Omigoodness.
> 
> Thanks for confirming this memory.
> 
> Ron H-E
> --
> Ron Hale-Evans: rwhe at apocalypse.org  ...
> <http://www.apocalypse.org/~rwhe/>
> Center for Ludic Synergy:       
> <http://www.ludism.org/>
> Kennexions GBG artgame:         
> <http://kennexions.ludism.org/>
> Hexagram-8 I Ching Mailing List:
> <http://www.apocalypse.org/~rwhe/hex8.html>
> Positive Revolution FAQ:        
> <http://www.ludism.org/posrev/>
> 
> 
> --------------- END urth.v028.n055 ---------------
>FWIW, remember Ox absorbtion can be pretty complex,
and easy (relatively) to screw with genetically, yes?
I mean we're talking about low temps, possible biochem
enhancements/adaptations (re:seals, whales, etc. down
the evo tree as far as we +wolfe care to, and yeah,
it's being tried now...So, this is science fiction,
indeedy. Why not figure thar was tried first and then
all the other nutbar adaptations and abilities come
millenia down the pipe? Oh, yes, I too as a nontheist
am curious about the "conversion process." So bring it
on, hegemony loyalists! Go alga, it's your
birthday...crimony, it's past me bedtime. Tater on,
Shannon (Aoi, maybe, open to not-overly-nasty
suggestion, or maybe Lemongrass. Is this still hip?
You all say,k? ;) 
> 
> the New Sun and other works
> *To leave the list, send "unsubscribe" to
> urth-request at lists.best.com
> *Trouble? ranjit at best.com
> *If it's about the Book of the Long Sun, use WHORL
> list: whorl at lists.best.com
> 
> 

=====

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com