Subject: (urth) Strange Travelers Story List

From: Paul C Duggan <pduggan at world.std.com>
Date: Tue, 26 Oct 1999 16:09:53 +0000

Does anyone have a list of, or even partial knowledge of, the stories that
will be anthologized in the new collection Strange Travelers?

I tried emailing Tor and David Hartwell, but no response was forthcoming.
I figure somebody here might have the "inside info". Thanks.

"I am an impure thinker. I am hurt, swayed, shaken, |  paul           + | +
elated, disillusioned, shocked, comforted, and I    |                 --|--
have to transmit my mental experiences lest I die." |                 + | +
                     --  Eugen Rosenstock-Huessy    |  pduggan at world.std.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Kevin J. Maroney <kmaroney at crossover.com>
Date: Sat, 06 Nov 1999 13:03:02 +0000

>From the galley: 

Blueberry Jam
One-Two-Three for Me
Counting Cats in Zanzibar
The Death of Koshchei the Deathless
No Planets Strike
Bed and Breakfast
To the Seventh
Queen of the Night
And When They Appear
Flash Company
The Haunted Boardinghouse
Useful Phrases
The Man in the Peppermill
The Ziggurat
Ain't You Most Done?

It's the first book I've seen with a 2000 copyright. Cool.

Wombat, a.k.a. Kevin Maroney kmaroney at crossover.com
Kitchen Staff Supervisor, New York Review of Science Fiction
http://ebbs.english.vt.edu/olp/nyrsf/nyrsf.html