Subject: (urth) Re: children?

From: shannon wilde <swilde_99 at yahoo.com>
Date: Tue, 26 Oct 1999 16:13:41 +0000

--- shannon wilde <swilde_99 at yahoo.com> wrote:
> Date: Tue, 26 Oct 1999 16:07:26 -0700 (PDT)
> From: shannon wilde <swilde_99 at yahoo.com>
> Subject: Re: children?
> To: urth at best.lists.com
> 
> Forgive me, all, I couldn't resist replying to the
> "survival as kiddy lit" bit. I myself was turned
> onto
> _Fahrenheit 451_, first the book, then the movie,
> when
> I was approx 5-6 yrs old. By third grade, I had read
> all of _The Lord of the Rings_ and had read both
> _Dune_ and _The Dispossessed_ by age 11. Of course
> that goes for _The Metamorphosis_ and some of
> Borges,
> too. Not bragging, really. My point is that good,and
> great, literature is both timeless and ageless for
> those with the mind's eye to see. Heck, I read
> Grimm's
> and Calvino's collected fairytales, and Rudyard
> Kipling, with even more pleasure than I did as a
> child. Admittedly, Proust et al might be a bit much
> for most youngsters (and adults) but if TBOTNS had
> been published when I waas shorter, it would surely
> have been "gold" to me, even as _The Dying Earth_
> and
> so much of Vance was. You all were probably pretty
> exceptional folk throughout your lives, so you know
> what I mean. Like Bryan Cholfin (formerly editor of
> Crank! mag) Wolfe was formative to my critical and
> aesthetic appreciation of modern literature. I
> wonder
> how those solitary tots of today will be entranced
> by
> the many wonders of Urth and sky...presumably w/o
> the
> tall, grey-robed figures abducting them.      
> 
> 
> =====
> 
> __________________________________________________
> Do You Yahoo!?
> Bid and sell for free at http://auctions.yahoo.com
> 

=====

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Daniel Fusch <dfusch at hotmail.com>
Date: Tue, 26 Oct 1999 23:32:17 +0000

Shannon,

(snip)
My point is that good,and
>those with the mind's eye to see.

Good point! I also discovered many of my favorite books at an early 
age...Lord of the Rings at age 8, A Wrinkle in Time at age 7 or 8, Kipling 
shortly afterward, and so on.

Great literature IS ageless/timeless! Maybe, then, we should hope that all 
the great novels--past and present--survive into the future as children's 
lit!

Daniel

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com