Subject: (urth) postmodernism, OTism, continent-ism

From: Tony Ellis <tony.ellis at futurenet.co.uk>
Date: Thu, 28 Oct 1999 10:27:49 +0000

Daniel Fusch wrote:

> By the way, I'm MUCH more familiar with modernism than postmodernism, so if
>   anybody can clarify or correct my explanation here, I won't mind!
>
I suspect that there are as many explanations of
postmodermism as there are postmodernists, but my own pet
in-one-sentence definition is to say that postmodern art is
self-aware art. It's art with a built-in awareness of its
own artificiality.

For modernists art was a way of trying to get as close as
possible to the 'Truth' (eg: Joyce's epiphanies): the
characters, the sensations, were all supposed to seem as
real as possible, while the art that brought them to you
remained transparent. In postmodernism the art itself is the
subject of the art. Thus in Ben Marcus's fascinatingly
bonkers 'The Age of Wire and String' you can have a chapter
that begins: "Sky Destroys Dog. Air days, in the Western
Worship Boxes, traditionally the Wednesday, Friday, and
Half-Man Day following the first Sunday that a dog has
suffocated the weather." You're not supposed to look beyond
the words for some higher meaning, you stop at the words
themselves and their arrangement.

Alga wrote:

> the stone town is Athens (and that when you go back a million years [say] at
> that lattitude and longitude you find yourselves not in Greece but in South
> America),
>
That is such an ingenious sleight-of-hand! But... but... if
the stone town is Athens, how can Severian, the Cumaen and
co. be sitting on the roof of Apu-Punchau's house, when that
was built a million years ago in South America? "When the
building was completed, I recognized the roof upon which
Jolenta would die, and I knew I would be buried beneath it."
TUOTNS, chapter L.

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: JMCAzurin <mikah at brewsoft.com>
Date: Fri, 29 Oct 1999 17:26:13 +0000

This is just an idle observation. I'm not certain if it's been brought up 
before but....Wolfe translates 'Apu-Punchau' as 'Head of Day'. In Tagalog, 
at least, and possibly other languages spoken here in southeast asia, the 
word 'apo' means leader.

  Before I discovered this list, I was trying to find reasons for Nessus 
being somewhere south of here. Given that Nessus is supposed to be 
somewhere in a huge land mass, that would mean that the oceans would have 
receded by the time of the first empire. Indonesia, Malaysia, the 
Philippines, Guam, Borneo - all landlocked, the northern parts of which 
would be 'the hot lands of the north' (near the equator).

  That would put the Ascians in a not-so-hot area north of the equator: 
China, the former USSR. Both communist countries, which is more or less 
what the Ascians are. (Ascians=Asians?) I intend no racial slurs here - I'm 
a Southeast Ascian myself.

  (Yes I know this is a crazy theory *g*)

  Does anyone speak native south american languages? Those people crossed 
over into the Americas over the land bridge at the Bering Strait, and are 
of Asian descent too. Perhaps there is a similar word for 'leader'?

Mikah

> From: "Tony Ellis" <tony.ellis at futurenet.co.uk>
> Subject: postmodernism, OTism, continent-ism
> Date: Thu, 28 Oct 1999 10:27:49 -0700
>
> Alga wrote:
> > that lattitude and longitude you find yourselves not in Greece but in 
South Am.
> was built a million years ago in South America?

---

From: Ian C Smith <iancsmith at onet.co.uk>
Date: Wed, 29 Oct 1997 20:05:16 +0000

----- Original Message -----
From: JMCAzurin <mikah at brewsoft.com>
To: <urth at lists.best.com>
Sent: Friday, October 29, 1999 5:26 PM
Subject: (urth) RE: postmodernism, OTism, continent-ism

> > Mikah wrote:

> of Asian descent too. Perhaps there is a similar word for 'leader'?

Ian wrote:

My wife is Brazilian (which contains a lot of words from amerindian
languages) but she just look at me blankly when  ia sked her about Apo, Apu,
apu-punchai or any similar words for 'leader'.  One point to the SE asia
theory!

> > was built a million years ago in South America?
works
> *More Wolfe info & archive of this list at http://www.urth.net/urth/
ranjit at best.com
whorl at lists.best.com