Subject: (urth) Striking...

From: Tony A. West <gila at aax.mtci.ne.jp>
Date: Thu, 28 Oct 1999 14:21:42 +0000

OK, I have a wacky little suggestion --- has anyone ever had the pleasure of
experiencing the musical bliss of Johnny "Guitar" Watson?  I would like to
suggest some striking similarities between some of his finer works and that
of Wolfe.  Open a forum, as such.  If anyone is in the know, as pertains to
"JGW," please let me know.  I look forward to advancing this next, most
advanced, evolution of our esoteric debates!

Cheers, TW

Trans-Pacific Snapper Investigation and Data Collection

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Joshua A. Solomon <j.solomon at ucl.ac.uk>
Date: Thu, 28 Oct 1999 14:54:51 +0000

I'm familiar with all of his work with Zappa,
"I Sing the Blues, She Heard My Cry" (or whatever it's called)
and his album AIN'T THAT A BITCH.
Only the latter I dislike.

bee
--
Joshua A. Solomon
Institute of Ophthalmology
11 - 43 Bath Street
London EC1V 9EL
Voice: (44) 171 608 6924
Fax: (44) 171 608 6846
j.solomon at ucl.ac.uk
http://vision.arc.nasa.gov/personnel/jsolomon