Subject: (urth) Inire's "Mirrors"

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Mon, 01 Nov 1999 22:02:42 +0000

I'm glad to see that my "Fairy Tale Logic" posting
ended our dry patch; I'm also gratified that mantis
agrees with me in part, a rare event. But to take up
the cudgel again: I still contend that Inire's
description of the working of his mirrors is
intentional gibberish on Wolfe's part, to the extent
that he wishes it to be read as gibberish, in contrast
with all the intended-to-be-plausible explanations of
FTL technology in SF. An ideas-driven writer like Poul
Anderson or Isaac Asimov desires his FTL conception to
be believed, to be given the benefit of a very large
doubt; but for a style-driven writer like Jack Vance
or Wolfe, an FTL-exposition is a CONCEIT, a rhetorical
contrivance, serving a metaphorical or humorous
purpose. Inire's mirrors should be interrogated on
that basis. 

Incidentally, in defense of mantis' view of Typhon as
alchemical symbol: the point of alchemy for many was
the conversion of their base flesh into perfect matter
blessed with immortality. Typhon's aim in usurping
Piaton's body is also extended life.

=====

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Tue, 02 Nov 1999 02:10:11 +0000

purpose. Inire's mirrors should be interrogated on that basis. <<

    To say nothing of the "white fountain". I would like to see the
scientific explanation for the mating of a man and a larval "angel"
producing an extra-universal remedy for a black hole in a dying sun.

Roy