Subject: (urth) Severian the Liar

From: Ouroboros <ottofaij at yahoo.com>
Date: Fri, 05 Nov 1999 13:43:53 +0000

<<<<I really can't think of any instances (other than
things that are just odd--who said what on page #1)
where Severian outright lies.>>>>>>>>

I have a hypothesis that every time Severian mentions
his unparalleled memory, there is a Roche/Drotte-type
contradiction of fact before and after it. Eventually,
I'll test that hypothesis, but, Ron, since your just
beginning to reread the cycle, keep an eye out for it.

I also believe that Severians "resurrection" from the
Nessus is the point where Severian the Concilliator,
Severian the New Sun, begins. If anyone is looking for
a connection between Severian and Jesus Christ, this
is it. Severian is just a torturer's apprentice until
then. The bottom of the Nessus is the grave, and when
Severian comes out of it, he's totally new. 

My point is that Severian's statement that he's a
habitual liar need not be treated concurrent with the
story since it could be read as refering to how he had
behaved before.

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Carlos Martinho <carlosom71 at yahoo.com>
Date: Fri, 05 Nov 1999 14:16:22 +0000

> Severian comes out of it, he's totally new. 
 
Nessus? I can be mistaken, but I think you mean the
river Gyoll (is this the correct spelling?). This
could be a Christian paralel, anyway: not with the
resurrection of Christ -- wich, anyway, marks the end
of Jesus's "career" on Earth --, but the Baptism by John.
__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com