Subject: (urth) Re: Baptism vs. Resurrection

From: Ouroboros <ottofaij at yahoo.com>
Date: Fri, 05 Nov 1999 21:23:19 +0000

<<<<Nessus? I can be mistaken, but I think you mean
the
river Gyoll (is this the correct spelling?). This
could be a Christian paralel, anyway: not with the
resurrection of Christ -- wich, anyway, marks the end
of Jesus's "career" on Earth --, but the Baptism by
John.>>>

Oops! Thanks for the correction, Carlos. 

However, the Baptism of John is a not a good match
IMO. The bottom of the Nessus represents death. The
nenuphar represents death because "under flower and
leaves are black roots...reaching down in to the dark
waters" at the bottom of the Gyoll (where the
life-giving sun's rays do not reach). Also, Severian
makes a straight-forward comparison between the
necropolis with it's roses and the Gyoll with it's
nenuphars. The Gyoll=grave. 

Now, I know the Jordan river has also been a symbol of
death, but the symbol is in *crossing* the river, not
sinking to the bottom of it. Later Severian will cross
the Gyoll but that's the death of Balder not the
baptism of Jesus. And Christian baptism does represent
Jesus' death, burial, and resurrection, but that's not
the kind of baptism John did and a symbol of a symbol
of burial and resurection is top heavy. 

Finally, in orthodox theology it is at his
resurrection when Jesus' *real* career began. When
Christian's are baptized at their conversion or as
infants it is representative of Jesus' resurrection.
Of course, for Catholic children there is a 13 year
period between baptism and confirmation, but now I'm
chasing rabbits because that's not how Wolfe became a
Christian.

I suppose it's possible both things symbols are being
used simultaneously, but the resurrection of Christ
seems to fit better than his baptism by John.

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Daniel Fusch <dfusch at hotmail.com>
Date: Sat, 06 Nov 1999 07:18:01 +0000

Also consider that Severian's "baptism" occurs during the ceremony in which 
he enters the guild. Master Palaemon sprinkles water upon his brow, if I 
remember aright. Later, in "The Claw of the Conciliator," Severian also 
partakes of a depraved parody of communion--so the sacraments appear in 
ritual.

I agree with Ouroboros. The drowning scene seems more like a resurrection 
than a baptism.

>From: Ouroboros <ottofaij at yahoo.com>
>Reply-To: urth at lists.best.com
>To: urth at lists.best.com
>Subject: (urth) Re: Baptism vs. Resurrection
>Date: Fri, 5 Nov 1999 21:23:19 -0800 (PST)
>
>--Ouroboros
>works
>ranjit at best.com
>whorl at lists.best.com

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: Carlos Martinho <carlosom71 at yahoo.com>
Date: Sat, 06 Nov 1999 08:00:43 +0000

> seems to fit better than his baptism by John.

Thanks for the impressive amount of info & insight! I
read the books almost an year ago, and I didn't
remmembered all the death-sybbols at the Gyoll
submersion -- I was mostly guessing when I wrote about
the baptism. Anyway, now I really believe that both
symbols (resurrection and baptism) are entangled in
the Gyoll episode. After all, Severian's "public
career" begins after the submersion, just as
Jesus's...

=====
"The nostalgia of things unknown, of lands forgotten or
 unfound, is upon me at times. Often I
 long for the gleam of yellow suns upon terraces
 of translucent azure marble, mocking the 
windless waters of lakes unfathomably calm"

Clark Ashton Smith, "Nostalgia of the Unknown"
__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

---

From: Jim Henley <jlhenley at erols.com>
Date: Sat, 06 Nov 1999 11:18:37 +0000

> -----Original Message-----
> From: urth-errors at lists.best.com [mailto:urth-errors at lists.best.com]On
> Behalf Of Carlos Martinho
>
> career" begins after the submersion, just as Jesus's...

Doesn't "immersive" baptism always represent death and rebirth? The old
self drowns and the new, sanctified self rises. Except ye be born again ye
shall not enter . . . and all that.

Best,

Jim