Subject: (urth) Re: Digest urth.v028.n080

From: Alice Turner <akt at attglobal.net>
Date: Sun, 07 Nov 1999 09:55:48 +0000

Nick Gevers said:

> Various points raised by Kevin Maroney and alga:
>
> 1) On Clute: it's true that Clute's contortions of
> style can hinder accessibility of his mass-audience
> reviews for that audience; but I think this misses the
> point of why SF WEEKLY, Dorling Kindersley, and others
> similarly commercial have employed Clute to produce
> material for them. It's because of his style, which,
> for whatever reasons, has won him a wider popularity.
> Maybe his critical poetry strikes chords in unexpected
> places; but he is very widely read, and not because he
> dumbs down his prose.

Yes, Nick, but you missed my point, and that of others. It is when Clute
dumbs down his prose that he is readable and useful. What we are all
objecting to is the absurd high-falutin'ness of his prose in this review,
the clog of academe.

> 3) David Hartwell's role in persuading GW to produce
> UOTNS: as he is Wolfe's long-time editor, couldn't we
> see Hartwell as a sort of Hierogrammate, patiently
> recording the rescripts of the Increate? And sometimes
> prompting them?

Well, I like that!

-alga

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Kevin J. Maroney <kmaroney at crossover.com>
Date: Sun, 07 Nov 1999 14:48:16 +0000

>objecting to is the absurd high-falutin'ness of his prose in this review,

I would say that Clute sometimes lets his joy of language get in the way of
his communication. Fortunately, this is only an occasional lapse. 

It is almost always possible to explain even a very complex idea very
simply; sometimes it takes a great deal of effort to do so. (There's a joke
wandering around to the effect of: 

And Jesus asked them, "And who is it that you say that I am?"
And the Apostles answered, "You are the kergyma of our metaphyisical
grounding."
And Jesus said, "Say what?"

that I think could apply to Clute's writing sometimes.)

Wombat, a.k.a. Kevin Maroney kmaroney at crossover.com
Kitchen Staff Supervisor, New York Review of Science Fiction
http://ebbs.english.vt.edu/olp/nyrsf/nyrsf.html