Subject: (urth) The Clarity of Clute

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Sun, 07 Nov 1999 21:15:18 +0000

It's unlikely that alga and Kevin will ever agree with
me about the inherent merits of Clute's prose style;
we keep accusing each other of missing the point,
which suggests we're doing far too much pointing. Let
me (with any luck) close this correspondence by saying
that, yes, Clute can muddy the waters terribly with
his Latinisms and Hellenisms, but that it's his use of
such stylistic mannerisms that makes his criticism
distinctive and (within limits) popular. If one is
familiar with these mannerisms (as many by now are),
one will recognize Clute's review of OBW as an attempt
to match Wolfe's content with an equivalent exuberance
of language, conveying the critic's aesthetic
excitement to the reader. So many other critics write
dull stodge, losing any excitement utterly in the
process; they're like hardware commentators
expatiating on the technical virtues of different
kinds of monkey wrench.

=====

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Kevin J. Maroney <kmaroney at crossover.com>
Date: Mon, 08 Nov 1999 10:45:47 +0000

>me about the inherent merits of Clute's prose style;

Possibly. I like Clute's writing, and I like his thoughts a great deal. But
he sometimes writes really bad sentences. 

Wombat, a.k.a. Kevin Maroney kmaroney at crossover.com
Kitchen Staff Supervisor, New York Review of Science Fiction
http://ebbs.english.vt.edu/olp/nyrsf/nyrsf.html