Subject: (urth) hi all

From: Jackie Johnson <marpesia at usa.net>
Date: Thu, 18 Nov 1999 18:24:24 +0000

Hey everyone,

I just thought I'd announce my presence.  My name's Jackie, and I just joined
the list.  I'm currently reading the series for the first time; right now I'm
about halfway through "Claw of the Conciliator".  I'm sure I will have a lot
of questions for you in the future.  For now, I'm happy listening to what you
have to say.

-Jackie

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Fr.Inire <inire at yahoo.com>
Date: Thu, 18 Nov 1999 18:41:05 +0000

> happy listening to what you
oh, to have had The List at my disposal when _I_ first
read the series....<sigh> :->

But the joy and wonderment of discovery! Oh, the
bliss!

=====
Jeff "My dice hate me!" Miller
"The idea of verifying facts about
the world through controlled repetition seems alien to just about everyone
with the _possible_ exception of Fr Inire, and he's a bug-eyed space
monster . . ."-Jim Henley

Gaming to keep War out of RealTime!        '82 GS650G
__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com