Subject: (urth) Ori Hammer and Tongs

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Fri, 19 Nov 1999 23:27:12 +0000

I agree with Ori in some ways, in particular re the
inexcusability of many of the Increate's actions, such
as the immolation of the Commonwealth's people that
Ushas may arise. But Ori, aren't you approaching the
matter of whether the Hierogrammates serve the
Increate or themselves rather unsubtly, with a
curiously RELIGIOUS hammer-and-tongs zeal? Surely a
striking attribute of Catholicism, in contrast, is its
theological subtlety, its emphasis on the mediation of
all Divine influences through sacraments, priests,
etc.; so why not aliens? Wolfe is hardly going to show
us the Increate giving Tzadkiel his instructions for
the day; such a process is necessarily presented by
remote implication only.

=====

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Ori Kowarsky <orik at sprint.ca>
Date: Sat, 20 Nov 1999 13:55:10 +0000

>the day; such a process is necessarily presented by

Hmmm ... well, you may have a point.  I'm not a Catholic, and so I've never
had to reconcile myself to the worldly actions of an institution which I
believe to be holy.  As I wrote in a previous post, perhaps that is the
"bridge" which some readers bring with them to the book and some others
don't.  As a result, then, if you do not believe that crimes on the material
plane are exculpabale or even laudatory on the metaphysical plane, then
TBOTNS serves equally well as a critique of such an institution as it does a
defense for those who do.

Ori