Subject: (urth) Sev: Satisfactory Conciliator?

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 23 Nov 1999 20:35:30 +0000

With regard to the question of how satisfactory Sev's
career in the Age of the Monarch is as the basis for
the legend of the Conciliator: one mustn't forget
Canog's role as propagandist. His BOTNS, based on
Sev's account of the future given in prison, might be
a very skilful work of prophetic literature--as
persuasive as the Gospels have been, perhaps. By this
means, a few random miracles could acquire great
resonance--a comment by Wolfe on the power of the
written word, which records, and supersedes by
outlasting, mere actions.

__________________________________________________
Do You Yahoo!?
Thousands of Stores.  Millions of Products.  All in one place.
Yahoo! Shopping.

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Jim Jordan <jbjordan at gnt.net>
Date: Wed, 24 Nov 1999 00:45:48 +0000

>outlasting, mere actions.

Good thought. Probably more analogous to the prophets, however, than to the
gospels.

Nutria