Subject: (urth) Erebus and friends

From: Tony Ellis <tony.ellis at futurenet.co.uk>
Date: Wed, 01 Dec 1999 09:58:18 +0000

Daniel Fusch wrote:

> Certainly, there is never any mention in the Book of how these entities
> arrived.
>
But there is. We've been down this road before. Right at the
very end of The Shadow of the Torturer, Jonas tells the
story of the woman who comes back with space with a handful
of magic beans, and threatens to throw them into the ocean.

Erebus and friends aren't genetically modified humans like
Baldanders, they're alien lifeforms. That grow.

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Daniel Fusch <dfusch at hotmail.com>
Date: Wed, 01 Dec 1999 19:01:15 +0000

>Baldanders, they're alien lifeforms. That grow.

That's interesting--I hadn't thought of that. However, it seems a little 
farfetched--connecting Erebus & Co. to Jonas' story. Still, an interesting 
theory. I think I like it.

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com