Subject: (urth) A Little Dotty? * is an Artifact

From: Talarican <chemmie at mindspring.com>
Date: Wed, 22 Dec 1999 21:29:03 +0000

Dan,
" Hmmm, I always assumed the plate read: M . Million

Sometimes a dot is used to indicate multiplication.  "Monsieur" is
often abbreviated to "M." "

You're right, of course. I would actually have preferred to more correctly
use a "bullet" dot floating at mid-line height for this, but of course the
email character set wouldn't support it, so far as I know.

But that's how _I_ envisioned  what Number Five sees. His hungover
revelation comes when he realizes that the dot is not a period but a dot at
half-height in the line of text.

I tried to approximate it with an asterisk, which of course is also used as
a multiplication sign, esp. in most programming languages.

BTW I apologize to all for my mishap last couple of posts; I didn't realize
my new email software defaulted to HTML.

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: mark millman <millman at us.ncipher.com>
Date: Thu, 23 Dec 1999 09:47:22 +0000

At 9:29 pm Wednesday 22 December 1999, "Talarican" 
<chemmie at mindspring.com> wrote:

> Dan,
>> Hmmm, I always assumed the plate 
>> read: M . Million
>>
>> Sometimes a dot is used to indicate 
>> multiplication.  "Monsieur" is often 
>> abbreviated to "M."
>
> You're right, of course. I would actually have 
> preferred to more correctly use a "bullet" dot 
> floating at mid-line height for this, but of course 
> the email character set wouldn't support it, so 
> far as I know.
>
> But that's how _I_ envisioned  what Number 
> Five sees. His hungover revelation comes when 
> he realizes that the dot is not a period but a dot 
> at half-height in the line of text.
>
> I tried to approximate it with an asterisk, which 
> of course is also used as a multiplication sign, 
> esp. in most programming languages.

I just got back from a business trip to England, where I saw
people use a dot, not at half-height in the line, but at the bot-
tom of the line (just like a punctuation period), to indicate mul-
tiplication.  Whether this is also customary in France, or among
Francophone mathematicians, I can't say, but it seems possible.

Mark Millman