Subject: (urth) Re: IAQs

From: shannon wilde <swilde_99 at yahoo.com>
Date: Thu, 30 Dec 1999 23:15:06 +0000

As to Palaemon's peculiar age, and maybe other of his,
ah, quirks, i seemed to have the impression that
perhaps he'd done a bit of time-traveling himself,
like so many other characters in BOTNS. After all, he
was a potential alter-Sev, yes? so it didn't quite
work out, but he seems to have traveled many of the
same paths pretty far, so why not? Um, this is way
off-topic, but could anyone fill me in on Charles
Palliser's real name, or does he just happen to really
have a Trollope-oid handle? Reckon this crowd probably
knows, and thank you all for the wealth of fascination
you generously and liberally scatter about. Best
fishes for the next K of years. hopefully we'll all
still be around. Shoot, let's plan on it. May we party
like lizards or otherwise enjoy!

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://messenger.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Inire <inire at yahoo.com>
Date: Thu, 30 Dec 1999 23:49:42 +0000

--- shannon wilde <swilde_99 at yahoo.com> wrote:
<snip>
Best
> like lizards or otherwise enjoy!
I'm with her...to legged reptiles and all the joys inclusive!

=====
Jeff "My dice hate me!" Miller
"The idea of verifying facts about the world through controlled repetition seems alien to just about everyone with the _possible_ exception of Fr Inire, and he's a bug-eyed space monster
 . . ."-Jim Henley

Heavy Gear Swap @ http://freecenter.digiweb.com/games/severian/meet.html
Gaming to keep War out of RealTime!        '82 GS650G
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://messenger.yahoo.com