Subject: Re: (urth) Tzadkiel

From: Jim Jordan <jbjordan at gnt.net>
Date: Sun, 09 Jan 2000 15:36:48 +0000

At 12:13 PM 4/25/99 -0400, Alga wrote:
>
>    "Yours is a race of pawns," Tzadkiel told me. "You move forward only,
>unless we move you back to begin the game again. But not all the pieces on
>the board are pawns."

	Given *Strange Travelers,* we now recall that pawns advance until they
become queens. The other pieces may look bigger and be able to do more, but
at the end, the pawn becomes the bride of Christ. 

Nutria

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Sun, 09 Jan 2000 21:25:29 +0000

The chess analogy arises in "To the Seventh", a story
I found problematic in various ways. Nutria, do you
think God's shifting of focus to another part of the
board near the end will save Chance and co, diverting
Satan long enough for the pawn to queen? And: why the
comic book texture of the universe portrayed? I
thought Wolfe might be implying Chance's cosmos is an
inferior parody of reality, its "God" a demiurge...

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com