Subject: (urth) The Ziggurat in context

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Mon, 31 Jan 2000 12:34:54 +0000

Nutria, I'm afraid I'll have to delay my detailed take
on "The Ziggurat" until I've finished another, rather
vexatious critical chore; but you're quite right that
my ST review will only appear in print some time off
(in FOUNDATION), so here's a general comment. It seems
to me that the stories in ST were selected with a
theme in common, that of escape. The world must be
escaped or transcended; but the escape routes are
many, and only one (the route to Heaven) is a true
path. The rest are snares, roads to damnation and
disaster. Emory's route is one such: self-indulgence,
an impulse to dominate. It may make him feel in charge
of his destiny for a while, but read in comparison
with the trends of the other stories, it won't lead
anywhere good.
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Jim Jordan <jbjordan at gnt.net>
Date: Mon, 31 Jan 2000 16:22:32 +0000

>with the trends of the other stories, it won't lead

Mebbe. I'll need more to be convinced. I accept your overall assessment of
the book as a collection. Maybe I should take the link between "taming" and
"Tamar" more negatively, as a further example of male chauvinism instead of
as a step in the right direction. Hmmm. That would not push me into any of
the extremely negative interpretations we've discussed here, but would
indicate a sadder ending than I'd originally read. Any thots, Alga?

Nutria