Subject: (urth) Cover art for OBW

From: Dave Conrad <nightman at io.com>
Date: Mon, 07 Feb 2000 08:01:31 +0000

and it looks a lot like Michael Whelan, but I really can't tell.

Thanks

-- 
Dave C.
iN*T*x
"To break the rules is to break the spell" - C. Lasch

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Mon, 07 Feb 2000 02:42:18 +0000

It was Jim Burns, who should have stuck to Majipoor.

--- Dave Conrad <nightman at io.com> wrote:
> 	Who did the cover art for _On Blue's Waters_?  I
> looked at it on amazon

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com