Subject: (urth) Posthumous corn

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 08 Feb 2000 10:24:15 +0000

On the traffic jam stories in ST: I remember Wolfe
saying in his original note on "Bluesberry Jam" in
SPACE OPERA that an actual incident involving a
protracted traffic jam inspired the story. And re the
"Hey, I'm dead!" cliche in "Ain't You 'Most Done?":
Wolfe has done this rather often, but as a conclusion
to the collection, it has a usefully redemptive
significance after much preceding gloom: Benson seems Heavenbound.
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Jim Jordan <jbjordan at gnt.net>
Date: Thu, 10 Feb 2000 13:13:11 +0000

>significance after much preceding gloom: Benson seems Heavenbound.

	A thought: The traffic jam is purgatory. This would link with *Peace,*
where the character is also in purgatory. Remember that in RC thinking,
purgatory is just the anteroom to heaven, and is not like hell at all.
Purgatory is the place where a heavenbound person makes peace with his past
and his sins. Just a thought....

Nutria