Subject: (urth) Discussions of "Ascian"

From: Ourboros <ottofaij at yahoo.com>
Date: Wed, 23 Feb 2000 14:35:47 +0000

The last two editions on the World Wide Words mailing list
(http://www.quinion.com/words/) have included discussions of  the word
"Ascian". (http://www.quinion.com/words/qa/qa-asc1.htm.)

No reference to Gene Wolfe's works, but I chastised them for that.

-Ouroboros

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Carlos Martinho <carlosom71 at yahoo.com>
Date: Wed, 23 Feb 2000 13:20:09 +0000

I went there and the discussion prompted me to look
for a similar word in a Portuguese dictionary (since
Portuguese is a Latin-derived language, it seemed a
good try). 

So, here it is: in Portuguese there's the word
"áscio",  meaning "He who lives in the torrid zone,
where, at noon, the there's no shadows produced by the
Sun". The given root is the Latin word "ascios".
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com