Subject: (urth) Typhon

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Wed, 15 Mar 2000 04:40:19 +0000

Thanks to Matthew and Thomas for their responses to my
Two Typhons note. Let me just say that I was trying to
reconcile the physical details of Typhon's reign on
Urth (in URTH) with the nature of the Whorl. In URTH,
Typhon doesn't seem terribly much more powerful than
the succeeding Autarchs (who after all also carved
mountains in their own images). He can't escape when
the rebels close in, so his interstellar and even
interplanetary travel capability appears rather
limited. And Urth being impoverished by the needs of
the Whorl's construction would explain a lot, both
materially and thematically. And the Cargo are
definitely from Urth (see the forthcoming IN GREEN'S
JUNGLES).

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Daniel Fusch <dfusch at hotmail.com>
Date: Wed, 15 Mar 2000 17:23:07 +0000

>He can't escape when
>limited.

It may be that the revolt took him by surprise. From the indications in The 
Book of the New Sun, he was left abandoned in his divan on the mountain, 
perhaps deserted there by his own troops.

Just a thought....
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com