Subject: (urth) Litany of the Long Sun..Collection?

From: Inire <inire at yahoo.com>
Date: Tue, 28 Mar 2000 22:10:50 +0000

All!

I was just perusing Amazon and noted Litany listed for
April 2000 release....is this a collection of the 4
books in the LS series? Wondering out loud, I am.

=====
Jeff "My dice hate me!" Miller      ICQ# 57242517

"The idea of verifying facts about the world through controlled repetition seems alien to just about everyone with the _possible_ exception of Fr Inire, and he's a bug-eyed space monster. . ."-Jim Henley, on the URTH list
 
Gaming to keep War out of RealTime!        '82 GS650G 
Specify Type Of Goat

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Wed, 29 Mar 2000 00:51:36 +0000

Inire,

LITANY collects NIGHTSIDE THE LONG SUN and LAKE OF THE
LONG SUN. A later Orb volume, EPIPHANY OF THE LONG
SUN, will contain CALDE and EXODUS.

---

From: Urash, Tom <turash at firstam.com>
Date: Wed, 29 Mar 2000 07:30:23 +0000

Litany is already in the bookstores -- at least the Barnes & Noble in my
hood.

tom

> -----Original Message-----
> From:	Nicholas Gevers [SMTP:vermoulian at yahoo.com]
> Sent:	Wednesday, March 29, 2000 2:52 AM
> To:	urth at lists.best.com
> Subject:	Re: (urth) Litany of the Long Sun..Collection?
> 
> Inire,
> 
> works
> ranjit at best.com
> whorl at lists.best.com