Subject: (urth) Long Sun - worth it? etc

From: Timothy Reilly <treilly at ozemail.com.au>
Date: Thu, 30 Mar 2000 04:08:22 +0000

Re my posting on difficulty in even getting started on the Long Sun books because of the writing style some months ago in urth.v028.n079 and replies in n080-n082, I took the advice given and read OBW - and loved it.  So then I went back and made myself read all the Long Sun books in one hit (assisted by mantis' booklets).

I still think Long Sun is very disappointing.  The third person style of diction chosen is flat and to my mind rather boring, anaesthetising Wolfe's linguistic genius (so on display in OBW and TBNS).  The ideas, while interesting, did not require four volumes to present.  As for the meticulous plotting suggested by Alice Turner, I can only say this was not evident to me -  on the contrary I had the impression that unlike TBNS the series was not fully written in advance, if only because Exodus is twice as long as the three preceding volumes.  Nor did much of the plotting seem to lead anywhere - to take one random example, what was the value of the long (and boring, at least to me) chapter on the visit to the talus factory in Exodus?

Anyway, tastes differ, but there's no reason to be hagiographic of everything produced by Wolfe on this list - if we weren't all great admirers we probably wouldn't be here.  There is simply no comparison between (say) TBNS and Pandora by Holly Hollander, even though they share the same author.  We shouldn't be afraid to speak our minds when we think something's not up to scratch, as has also been suggested on this list about Strange Travellers recently (which I haven't yet read, but I tend to like Wolfe's work less the shorter it gets - my favourite short stories of his are Seven Amercian Nights and The Detective of Dreams, both on the long side for shorts).

OBW (which I'm rereading now in preparation for In Green's Jungles) is wonderful, I'm pleased to say.  The language is utterly beautiful, and its ruminations on gods (existence of or otherwise), family, mortality, sex and love struck me as perhaps the most personal thing Wolfe has ever written.  Indeed it seemed to me to be full of premonitions of death and a desire by Wolfe to end his writing career on a high note (not that I have any idea about his health I hasten to add).

Finally, does Wolfe have a thing about brothels or what?  Featured prominently in 5HC and the Long Sun series, and also in TBNS, especially Shadow.  Where does this interest come from I wonder?  Korean War?  Or...

---

From: Jeremy Crampton <jcrampto at osf1.gmu.edu>
Date: Fri, 31 Mar 2000 08:24:47 +0000

Timothy wrote:

>I still think Long Sun is very disappointing.  The third person style of >diction chosen is flat and to my mind rather boring, anaesthetising >Wolfe's linguistic genius (so on display in OBW and TBNS).  The ideas, >while interesting, did not require four volumes to present.  As for the >meticulous plotting suggested by Alice Turner, I can only say this was >not evident to me -  on the contrary I had the impression that unlike >TBNS the series was not fully written in advance, if only because Exodus >is twice as long as the three preceding volumes.  Nor did much of the >plotting seem to lead anywhere - to take one random example, what was >the value of the long (and boring, at least to me) chapter on the visit >to the talus factory in Exodus?

Just wanted to second this. I was shocked by Long Sun, that it was by the
same author as that masterpiece known as the first four volumes of TBNS
(Urth was a dropping away). The last good thing Wolfe wrote, and it was
very good, was Soldier of the Mist and Soldier of Arete. 

Do I have to leave this list now?
__
Jeremy W. Crampton		         http://geog.gmu.edu    jcrampto at gmu.edu
Dept. of Geography & Earth Science
[MS 1E2]				’Tis true; there’s magic in the web of it.
George Mason University					--Othello (III.iv.69)
Fairfax, Va 22030

*More Wolfe info & archive of this list at http://www.urth.net/urth/