Subject: (urth) Wolfe does Star Trek

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Fri, 31 Mar 2000 22:00:20 +0000

For news of GW's next series--a New Sun/Star Trek
crossover starting with HE'S DEAD, SEVERIAN--see
today's "Locus Online Buys Simon & Schuster" entry on
LOCUS ONLINE (www.locusmag.com).

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Inire <inire at yahoo.com>
Date: Sat, 01 Apr 2000 23:42:22 +0000

--- Nicholas Gevers <vermoulian at yahoo.com> wrote:
> crossover starting with HE'S DEAD, SEVERIAN

	<Sound of falling onto floor, gasping, choking,
giggling>

--see
> LOCUS ONLINE (www.locusmag.com).
	<more snorting, complete breaths being taken now> Oh
lord, THAT was a rich one! ;-D  And the sad thing is,
nobody in RL that I know would know What The HELL I
was talking about if I said that! A great joke,
wasted. 

Kudos to Locus!

=====
Jeff "My dice hate me!" Miller      ICQ# 57242517

"The idea of verifying facts about the world through controlled repetition seems alien to just about everyone with the _possible_ exception of Fr Inire, and he's a bug-eyed space monster. . ."-Jim Henley, on the URTH list
 
Gaming to keep War out of RealTime!        '82 GS650G 
Specify Type Of Goat