Subject: (urth) Severiano

From: Alice Turner <akt at attglobal.net>
Date: Tue, 25 Apr 2000 10:57:32 +0000

Here's a mystery for the list, at least it's a mystery to me. The learned critic, Frank Kermode, contributed an essay to the NY Times Book Review on the subject of several books about heaven (a subject in which I take a professional interest). Let me quote a paragraph:

"The British novelist Julian Barnes allows an old-style heaven, the one that lingers on in the popular imagination, with harps, crowns and nightshirts for those who want it, but declares that it is going out of fashion. The new heaven is a more democratic, laid-back affair, a sort of limited monarchy where the titular head of state does not attempt to interfere and there is "pleasure every way." One can have the perfect breakfast three times a day, with as much sex and golf as desired. (His hero has a caddie called Severiano, a little joke for the cognoscenti.)...."

Do we have any of the cognoscenti here? I am completely at a loss. Is it a golf joke? An opera joke (Severiano sounds like an opera name)? A literary joke? 

-alga

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 25 Apr 2000 09:04:07 +0000

Alga, the joke is a golfing one, referring to the
(once) brilliant Spanish golfer Severiano Ballesteros.

__________________________________________________
Do You Yahoo!?
Send online invitations with Yahoo! Invites.
http://invites.yahoo.com