Subject: (urth) Re: Soldier miniguide

From: m.driussi <m.driussi at genie.com>
Date: Sat, 04 Oct 1997 15:43:00 +0000

[Posted from URTH, a mailing list about Gene Wolfe's New Sun and other works]

alga,

On behalf of Soldier series readers past, future, and present, allow
me to extend thanks and appreciation for your notes on History,
Goddesses, and Geography.

=mantis=

---

From: byron pratt <b_pratt at hotmail.com>
Date: Sat, 04 Oct 1997 16:25:19 +0000

----Original Message Follows----
From: m.driussi at genie.com
Subject: (urth) Re: Soldier miniguide
Date: Sat,  4 Oct 97 15:43:00 GMT
Reply-To: urth at lists.best.com
To: urth at lists.best.com

[Posted from URTH, a mailing list about Gene Wolfe's New Sun and other 
works]

alga,

=mantis=

works
*More Wolfe info & archive of this list at 
http://moonmilk.volcano.org/urth/
ranjit at best.com
whorl at lists.best.com

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com