Subject: (urth) Peace: juice

From: m.driussi <m.driussi at genie.com>
Date: Fri, 10 Oct 1997 16:01:00 +0000

[Posted from URTH, a mailing list about Gene Wolfe's New Sun and other works]

Reply:  Item #3745432 from URTH at LISTS.BEST.COM@INET02#

The artificial orange drink product (ala "Tang") in PEACE is made
from potatoes . . . another tie to Ireland?  As the factory grows,
the town comes to support it, and more and more of the
agriculture shifts over to potato growing (if I remember right).

=mantis=

---

From: Jim Jordan <jbjordan at gnt.net>
Date: Fri, 10 Oct 1997 22:38:25 +0000

The OJ has lots of humor. It's Tang, for one thing. For another, remember
the name Julius.... And, from potatoes, it's Pringles. (And vodka?!)

Nutria