Subject: (urth) "The Computer Iterates the Greater Trumps"

From: Michael Andre-Driussi <mantis at sirius.com>
Date: Tue, 09 May 2000 06:19:12 +0000

Adam wrote:

>The Tarot discussion got me wondering whether Wolfe ever alludes to the
>Tarot.

Gene Wolfe's "The Computer Iterates the Greater Trumps" won the Rhysling
Award for Best Long Poem in 1978.

=mantis=

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Ori Kowarsky <orik at sprint.ca>
Date: Tue, 09 May 2000 18:14:35 +0000

Hi mantis,

I've always been interested in reading "The Computer..." but I've never been
able to find it.  Is it a chapbook?  Anthologized?

Thanks,

ori